Swiftpack.co - Package - vapor-community/node

Github

link
Stars: 24
Help us keep the lights on

Used By

Total:

Releases

2.1.5 - May 30, 2018

Fixed:

  • Eliminate Swift 4.1 warnings.

2.1.4 - Jan 22, 2018

Fixed:

  • Int minimum check.

2.1.3 - Dec 22, 2017

Fixed:

  • Fixed building the module on Swift 3.1.
  • Added CircleCI 2.0 configuration for Linux (Swift 3 and 4) and macOS (Swift 4) so such errors will no longer fly under the radar.

2.1.2 - Dec 21, 2017

Fixed:

  • Fixed an issue where large integer values could cause a crash.
  • Remove Swift warnings.

Milestone

2.1.1 - Aug 9, 2017

Fixed:

  • Amiguity errors caused by code accidentally added.

Milestone