Swiftpack.co - Package - ridi/RIDIFoundation-iOS

RIDIFoundation

A Swift Foundation additions from RIDI

Runtime Requirements

  • iOS 11.0 or newer

Development Requirements

  • Xcode 11.3 or newer
  • Swiftlint 0.39.1 or newer

Installation

Swift Package Manager

dependencies: [
    .package(url: "https://github.com/ridi/RIDIFoundation-iOS.git", .upToNextMinor(from: "0.5.3"))
]

Documentation

https://ridi.github.io/RIDIFoundation-iOS/

Github

link
Stars: 5