Swiftpack.co -  Package - quangnghiadev/DevelopKits
Swiftpack.co is a collection of thousands of indexed Swift packages. Search packages.
quangnghiadev/DevelopKits
DevelopKits is a collection of useful extension
.package(url: "https://github.com/quangnghiadev/DevelopKits.git", from: "1.0.6")

Build Status SPM compatible Swift Xcode MIT

DevelopKits

DevelopKits is a composited library of useful classes, extensions for helping development more fastly

Requirements

  • iOS 11.0+
  • Swift 5.0+

Installation

Swift Package Manager

You can use The Swift Package Manager to install DevelopKits by adding https://github.com/quangnghiadev/DevelopKits.git to Swift Package of your XCode project

Usage

License

  • DevelopKits is released under the MIT license. See LICENSE for more information.

GitHub

link
Stars: 0
Last commit: 1 week ago

Release Notes

1.0.6
1 week ago

Swiftpack is being maintained by Petr Pavlik | @ptrpavlik | @swiftpackco