Swiftpack.co - Package - modernistik/Modernistik

Modernistik Cocoa Framework

This framework represents extensions, utilities, design patterns and practices adopted for Modernistik software development in Swift.

Installation

You can install Modernistik in two forms: Cocoapods or using Swift Package Manager.

Swift Package Manager

Modernistik is available as a Swift Package on XCode 12 and later. Add the repository url to the list of Swift packages in XCode.

Cocoapods

Modernistik is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod 'Modernistik', '~> 0.5' # Swift 5+

Author

Anthony Persaud, https://www.modernistik.com

Github

link
Stars: 4

Dependencies

Used By

Total: 0