Swiftpack.co - Package - mlilback/SwiftAntlr4Runtime

Antlr4 Swift Runtime

Using Swift in Antlr4 as detailed is needlessly (for end-users) complicated. This package is meant to make it seamless.

It was created from my fork that includes fixes to the Swift runtime to be compatible with Swift 5. I will update this repo whenever changes happen to my antlr4 repository.

The only change I've made is to build a static library instead of a dynamic one. Also included is the compiled antlr java app to generate code from a .g4 file.

Github

link
Stars: 0
Help us keep the lights on

Dependencies

Used By

Total: 1