Package -

Swift Util

Swift utility package.

Introduction

This a collection of helper classes and extensions that I've used in some projects. There are bits that might prove interesting interesting to others.

Dependencies

Assumptions are iOS 10.x / macOS 10.12.x, but it may work on earlier revs.

The are no external dependencies beyond Apple's Frameworks. So this is somewhat platform independent, so long as that platform is one of Apple's.

Installation

make

Warning

mayhem

This package is based Swift 3.0 syntax, until we reach a stable ABI, mayhem may still ensue.

Github

link
Stars:

Advertisement