Swiftpack.co - Package - mileus/watchdog-sdk-ios

watchdog-sdk-ios

Carthage compatible Pods compatible SPM compatible Platform Swift Version

Requirements

  • iOS 11.0+
  • Xcode 11.0+
  • Swift 5.0+

Installation

Carthage

github "mileus/watchdog-sdk-ios" ~> 0.1.0

Cocoapods

pod 'MileusWatchdogKit', '~> 0.1'

Swift Package Manager

We are waiting for Swift 5.3 official release. It does not work yet.

dependencies: [
    .package(url: "https://github.com/mileus/watchdog-sdk-ios.git", .upToNextMajor(from: "0.1.0"))
]

Github

link
Stars: 0

Dependencies

Used By

Total: 0