Swiftpack.co - Package - menly/stackdriver-vapor


CI Status Swift 4.1 Twitter

๐Ÿคจ What is this?

WIP - helper for logging and error logging to Google Cloud Stackdriver.

๐Ÿ“ Requirements

| Name | Minimum version | | ------------- | --------------- | | Swift | 4.1 | | Vapor | 3.0 |

๐Ÿ“ฒ Installation

SPM

Add the following to your Package.swift file:

.package(url: "https://github.com/menly/stackdriver.git", from: "0.1.0")

โŒจ๏ธ Usage

  1. Import the framework:

     import Stackdriver
    

๐Ÿ‘‹ Get in touch!

Get in touch with us! Send us an email, say hi on twitter (@menlyhq) or check out our website.

๐Ÿ“„ License & copyright

See the license file for more information.

The names and logos for Menly and their products are trademarks of Menly ApS.

Github

link
Stars: 0
Help us keep the lights on

Used By

Total:

Releases

0.3.10 - Dec 28, 2018

  • Fixed bug where JSON was not parsed
  • Fixed bug where report location did not show up

0.3.9 - Dec 27, 2018

0.3.8 - Dec 27, 2018

0.3.7 - Dec 27, 2018

0.3.6 - Dec 27, 2018