Swiftpack.co - Package - dmitrysimkin/DSValidator

DSValidator

Validation

Features:

  • bla
  • ba

Installation

Framework doesn't contain any external dependencies.

Carthage

Add this to Cartfile

github "dmitrysimkin/DSValidator"

and then run:

$ carthage update

CocoaPods

Add to your Podfile

pod 'DSValidator'

and run:

$ pod install

Swift package manager

  • Go to File > Swift Packages > Add Package Dependency ...
  • enter url https://github.com/dmitrysimkin/DSValidator.git
  • select version/branch/commit

Manually using git submodules

  • Add DSValidator as a submodule
$ git submodule add https://github.com/dmitrysimkin/DSValidator.git
  • Drag DSValidator.xcodeproj into Project Navigator
  • Go to Project > Targets > Build Phases > Link Binary With Libraries, click + and select DSValidator.framework

Github

link
Stars: 0

Dependencies

Used By

Total: 0