Swiftpack.co - Package - clmntcrl/constrain

Constrain

A micro AutLayout DSL.

Installation

Carthage

Add the following dependency to your Cartfile:

github "clmntcrl/constrain" ~> 0.1.0
$ carthage update

SwiftPM

Add package as dependency:

import PackageDescription

let package = Package(
    name: "AwesomeProjectName",
    dependencies: [
        .package(url: "https://github.com/clmntcrl/constrain.git", from: "0.1.0"),
    ],
    targets: [
        .target(name: "AwesomeProjectName", dependencies: ["Constrain"])
    ]
)
$ swift build

License

Swidux is released under the MIT license. See LICENSE for details.

Github

link
Stars: 0
Help us keep the lights on

Dependencies

Used By

Total: 0

Releases

0.1.0 - Dec 5, 2018