Swiftpack.co - Package - andreadelfante/SwiftEssentialsKit

SwiftEssentialsKit

SwiftEssentialsKit CI Version License Platform

Requirements

  • iOS 10.0+

Installation

Cocoapods

Simply add the following line to your Podfile:

pod 'SwiftEssentialsKit'

The default submodules are:

  • SwiftEssentialsKit/PackageDTO
  • SwiftEssentialsKit/AlertControllerBuilder
  • SwiftEssentialsKit/Convenient

Swift Package Manager

Simply add a package dependency to your Xcode project, select File > Swift Packages > Add Package Dependency and enter this repository URL:

https://github.com/andreadelfante/SwiftEssentialsKit.git

Submodules

Documentation

Click here to read the complete SwiftEssentialsKit API documentation.

Github

link
Stars: 0

Used By

Total: 0