Swiftpack.co - alibabacloud-sdk-swift/polardb-20170801 as Swift Package

Swiftpack.co is a collection of thousands of indexed Swift packages. Search packages.
See all packages published by alibabacloud-sdk-swift.
alibabacloud-sdk-swift/polardb-20170801 4.0.2
Alibaba Cloud polardb SDK for Go
⭐️ 0
🕓 Yesterday
iOS macOS watchOS tvOS
.package(url: "https://github.com/alibabacloud-sdk-swift/polardb-20170801.git", from: "4.0.2")

English | 简体中文

Alibaba Cloud polardb SDK for Swift

Requirements

  • iOS 13.3+ / macOS 10.15+
  • Xcode 11.3+
  • Swift 5.6

Installation

Carthage

To integrate AlibabacloudPolardb20170801 into your Xcode project using Carthage, specify it in your Cartfile:

github "alibabacloud-sdk-swift/polardb-20170801" "4.0.2"

Swift Package Manager

To integrate AlibabacloudPolardb20170801 into your Xcode project using Swift Package Manager , adding AlibabacloudPolardb20170801 to the dependencies value of your Package.swift.

dependencies: [
    .package(url: "https://github.com/alibabacloud-sdk-swift/polardb-20170801.git", from: "4.0.2")
]

In addition, you also need to add "AlibabacloudPolardb20170801" to the dependencies of the target, as follows:

.target(
    name: "<your-project-name>",
    dependencies: [
        "AlibabacloudPolardb20170801",
    ])

Issues

Opening an Issue, Issues not conforming to the guidelines may be closed immediately.

Changelog

Detailed changes for each release are documented in the release notes.

References

License

Apache-2.0

Copyright (c) 2009-present, Alibaba Cloud All rights reserved.

GitHub

link
Stars: 0
Last commit: Yesterday
Advertisement: IndiePitcher.com - Cold Email Software for Startups

Dependencies

Release Notes

4.0.2
Yesterday
  • Update API DescribeDBClusterAttribute: update response param.
  • Update API DescribeDBClusterVersion: update response param.

Swiftpack is being maintained by Petr Pavlik | @ptrpavlik | @swiftpackco | API | Analytics