Swiftpack.co - Package - ZeeQL/ZeeQL3PCK

PostgreSQL Adaptor for ZeeQL3

Swift5 macOS tuxOS Travis

This library contains a ZeeQL database adaptor for PostgreSQL based on the PostgresClientKit package. It requires Swift 5.0+.

Note: If your Swift code is running within Apache via mod_swift or ApacheExpress, you may rather want to use mod_dbd. mod_dbd adaptors are provided by the ZeeQL3Apache package.

There is also ZeeQL3PG, a libpq based ZeeQL adaptor.

Documentation

ZeeQL documentation can be found at: docs.zeeql.io.

Who

ZeeQL is brought to you by ZeeZide. We like feedback, GitHub stars, cool contract work, presumably any form of praise you can think of.

There is a #zeeql channel on the Noze.io Slack.

Github

link
Stars: 0
Help us keep the lights on

Dependencies

Used By

Total: 1