Swiftpack.co - Package - Renaissance8905/Holocron

Holocron

A Swift API Wrapper for the Star Wars API.

Usage

Holocron is available as a Swift Package or through CocoaPods.

Requirements

Requires Swift 5.1

This project is still in Beta; the plan is for v1.0.0 to be Swift 4-compatible and for a future version to reimplement the fancy property wrappers that currently require Swift 5.1

Author

Chris Spradling, cjspradling@gmail.com

License

Holocron is available under the MIT License. See the LICENSE file for more info

Github

link
Stars: 0
Help us keep the lights on

Dependencies

Used By

Total: 0