Swiftpack.co - Package - Kitura/CHTTPParser

CHTTPParser

Modulemap for libhttp-parser

This module binds the http-parser library to Swift.

Requires Swift 3.1.1 minimum.

Github

link
Stars: 4

Dependencies

Used By

Total: 0

Releases

0.5.1 - 2017-09-11 18:47:35

What's New

  • Add support for Swift 4

Swift 4.0 initial testing - 2017-07-12 19:42:16

Initial testing for Swift 4.0. You shouldn't use this until we're convinced it behaves.

Don't use a module.modulemap, let SwiftPM handle it - 2016-08-01 13:46:14

- 2016-03-30 19:22:45