Swiftpack.co - Package - Kitura-Next/OpenSSL

OpenSSL

Swift modulemaps for libSSL and libcrypto.

Import

Import as:

import OpenSSL

Supported Swift version

This package supports Swift 3 and higher.

For Swift 3, 4.0 and 4.1, use OpenSSL 1.0.x.

For Swift 4.2 and newer, use OpenSSL 2.0.x.

Github

link
Stars: 0

Dependencies

Used By

Total: 0