Swiftpack.co - Package - rb-de0/Qiita-Slack-Bot

Qiita-Slack-Bot

Prerequisites

Swift

  • 3.0.x

macOS

  • macOS Sierra 10.12.2

Linux

  • Ubuntu 14.04

Config

$ mkdir Config
$ cd Config
$ vi config.json

{
    "slackAPIKey": "xoxb-xxxxxxx",
    "qiitaAccessToken": "xxxxxxx",
    "targetUsers": ["rb_de0"],
    "searchTags": ["Swift"],
    "additinalMessage": "xxxxxx"
}

LICENSE

Qiita-Slack-Bot is released under the MIT License. See the LICENSE.md file for more info.

Github

link
Stars: 0
Help us keep the lights on

Used By

Total: 0